قالب وردپرس درنا توس
Home / Mac / Best not to use any of the latest macOS updates, including 10.14.6, for now – BACK – The Eclectic Light Company

Best not to use any of the latest macOS updates, including 10.14.6, for now – BACK – The Eclectic Light Company



Overnight, Apple has pulled one of the two BridgeOS updates required to support its recent Sierra and High Sierra security updates and the 10.14.6 update.

Further investigation suggests that this is the version of BridgeOS or iBridge to support Sierra and High Sierra security updates. The version that supports the update of Mojave 10.14.6 remains available. Consequently, it should be & # 39; safe & # 39; to update to 10.14.6, but do not use either Sierra or High Sierra security updates, which at least are not currently available. More details are here.

Thanks to Al Varnell and Mr. Macintosh for valuable information about the BridgeOS situation.

Revised 1

540 UTC July 25 with new details.


Source link