قالب وردپرس درنا توس
Home / IOS Development / ios – Facing AFNetworking Error after upgrading xcode to version 10.2

ios – Facing AFNetworking Error after upgrading xcode to version 10.2



Today I upgraded my xcode version from 10.1 to version 10.2. In xcode 10.1 my project worked fine, but after upgrading to 10.2 I am facing errors. I use pods to integrate libraries into my project. The pod versions are as follows:

  pod & # 39; AFNetworking & # 39 ;, 3.1.0
pod & # 39; AFOAuth2Manager & # 39 ;, & # 39; 3.0.0 & # 39;
pod & # 39; AFNetworking + streaming & # 39 ;, & # 39; 1.0.2 & # 39;

I checked on cocoapods and both libraries are of the latest versions.


Source link