قالب وردپرس درنا توس
Home / IOS Development / ios – NativeScript can only run in Xcode version 6.0 or later

ios – NativeScript can only run in Xcode version 6.0 or later



I have created a new project based on this document: https://nativescript-vue.org/en/docs/getting-started/quick-start/

When I ran 's run ios - bundle
I got this error:
NativeScript can only run in Xcode version 6.0 or later

But I have much higher version:
Xcode: 10.1 on MacOS High Sierra 10.13.6

When I ran tns doctor I get: No problems were discovered.

Where could be the problem?


Source link