قالب وردپرس درنا توس
Home / IOS Development / Is there a trick to activate Python3 in Catalina? I get an error that can't find the "python3" utility: IOSProgramming

Is there a trick to activate Python3 in Catalina? I get an error that can't find the "python3" utility: IOSProgramming



Hi guys,

I tried to run Python from the terminal in Catalina and got a "Python 2.7 not recommended scroll, it is recommended that you switch to using python3 from the terminal." error.

OK okay, so I type "python3" and get this: "python3: error: could not find tool" python3 ", not a developer tool or in PATH"

I have been looking for solutions but no one seems to have run into this, and it is not listed as not working in the release notes, so I guess it would work. Anyone have any idea how to use Python3 in Catalina?


Source link