قالب وردپرس درنا توس
Home / Apple / macos – avoid python @ 2 superfluous addiction

macos – avoid python @ 2 superfluous addiction



I installed gdal using homedal because I need it for ortho4xp, which uses python3. I noticed that gdal depends on both python and python @ 2. Gdal is not the only package that does this. It retracts into numpy, which also specifies both python versions as an addiction. It seems that there are many packages that still require python @ 2

I guess there is a reason for packages that require both versions of python, but I wondered if there are ways to avoid having python2 around?


Source link