Home / Apple / PSA: Pokémon GO will soon no longer support iPhone 6, iPhone 5s and devices running iOS 11

PSA: Pokémon GO will soon no longer support iPhone 6, iPhone 5s and devices running iOS 11



The popular augmented reality game Pokémon GO is about to get a new update in October, but this comes as bad news for users of some old smartphones. Pokémon GO’s official Twitter profile announced today that the game is dropping support for devices running Android 5, iOS 10 and iOS 11.

For Apple users, Pokémon GO currently requires an iPhone, iPod touch, or iPad with a 64-bit processor running iOS 10 or later. However, this is about to change with a future update coming in October.

Pokémon GO no longer works on any devices running iOS 10 or iOS 11, which means that the next version of the game will have iOS 12 as a minimum requirement. However, developers note that iPhone 5s and iPhone 6 models no longer run Pokémon GO, even with iOS 1

2 installed.

It’s quite common for developers to drop support for older versions of iOS, as Apple’s mobile operating system has a very fast adoption rate when it comes to the latest available updates. There is also the fact that Pokémon GO is an AR-based game, which requires more performance than other regular games.

It is unclear whether users with the mentioned devices will no longer be able to play Pokémon GO immediately after the October release. Other devices are not affected by the update. If you have an iPhone 6s or later running iOS 10 or iOS 11, you will need to update your device to play Pokémon GO.

Pokémon GO is available for free in the App Store.

FTC: We automatically use affiliate links for revenue. More.


Check out 9to5Mac on YouTube for more Apple news:




Source link