قالب وردپرس درنا توس
Home / Apple Watch / [question] iPhone and see version of error: AppleWatch

[question] iPhone and see version of error: AppleWatch



I have an iPhone 7 Plus on 12.1.3 that I have jailbroken, I do not want to update this. Primary driver

I have an Apple Watch on 5.1.3

I have a new iPhone last.

Can I update my watch on the latest phone and then connect it to the older IOS version?

Anyone who knows?

I know that watchOS 5 needed iOS 12, but is the minor revision also related to the base?


Source link