قالب وردپرس درنا توس
Home / Mac / Update older iPhones and iPads to avoid location, date and time issues – MacDailyNews

Update older iPhones and iPads to avoid location, date and time issues – MacDailyNews



As of November 3, 2019, some iPhone and iPad models introduced in 2012 and earlier will require an iOS update to maintain accurate GPS location and maintain the correct date and time. This is due to the GPS timing issue that started affecting GPS-enabled products from other manufacturers on April 6, 2019. Affected Apple devices are not affected until November 3, 2019.

Apple advises: "If you have one of the devices listed below, It is especially important to update your device software before November 3, 2019 to ensure that GPS, date and time continue to work properly. If you do not update to the latest version of iOS available to your device before November 3, 201

9, it may some models may not maintain an accurate GPS position, and features that rely on the correct date and time – such as syncing with iCloud and retrieving e-mail – may not work. ”

Update to iOS 9.3 .6:

• iPhone 4s
• iPad mini (1st generation) Wi-Fi + Cellular
• iPad 2 Wi-Fi + Cellular
• iPad (3rd generation) Wi -Fi + Cellular

Update to iOS 10.3.4:

• iPhone 5
• iPad (4. generation) Wi-Fi + Cellular

This issue does not affect iPod touch or iPad models that only have Wi-Fi. It also does not affect iOS devices that are newer than those mentioned above.


Source link